Apple has officially released MacOS 10.15 Catalina, which eliminates support for 32-bit applications.


Please read this knowledge base article before upgrading.

Home > FAQs > Measurement and Application FAQs > Is the Smaart v8 API compatible with programs using the v.7 API (Lake Controller, iRemote, Apex)?

Is the Smaart v8 API compatible with programs using the v.7 API (Lake Controller, iRemote, Apex)?

From 8.0.2 and newer, the Smaart v8 API is backwards compatible with the v7 API and will work with programs that were designed to communicate with v7.